besoin aide allumage magnéto

Voici le coin pour les discussions diverses et variées
Règles du forum
Les messages au format SMS ne sont pas tolérés. Merci de faire attention à votre orthographe, un message bien rédigé appelle davantage de réponses.

besoin aide allumage magnéto

Messagepar JMM84 » Dim 27 Nov 2016 18:16

Bonjour,

Ne connaissant pas les allumages par magnéto, pouvez vous m'aider.

Je rencontre un problème sur une Peugeot 177 M1 de 1927 équipée d'une Magneto RB 10/4 A avec avance automatique:

Après avoir parcouru environ 3 km le moteur pétarade, manque de puissance et arrêt, je laisse refroidir 15 mn et démarrage au quart de tour pour environ la même distance et idem.
Les bougies sont des NGK A6, fils d'allumage neuf.

Merci de votre aide
Jean-Marie
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar schum22 » Dim 27 Nov 2016 19:41

Déjà évite les Ngk c'est de la merde.
Pour ce qui est de ton soucis, dans quel état est ta magnéto? Je pense au condensateur qui n'aime pas la chaleur (ce qui est très courant), tu peux faire l'expérience de mettre un condensateur classique sur la borne de mise à la masse de la magnéto et voir ce que ça donne.
Seb
B14F 1927
Amicale 10Hp : http://www.citroen10hp.com

TVA (Trégor Véhicules Anciens) : http://www.assotva.fr
Avatar de l’utilisateur
schum22
Prolixe
Prolixe
 
Messages: 2669
Inscription: Dim 25 Sep 2005 22:00
Localisation: Côtes du Nord (22)

Re: besoin aide allumage magnéto

Messagepar JMM84 » Mar 29 Nov 2016 06:41

Je te remercie, je fais un essais samedi
JMM84
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar schum22 » Mar 29 Nov 2016 10:30

Seb
B14F 1927
Amicale 10Hp : http://www.citroen10hp.com

TVA (Trégor Véhicules Anciens) : http://www.assotva.fr
Avatar de l’utilisateur
schum22
Prolixe
Prolixe
 
Messages: 2669
Inscription: Dim 25 Sep 2005 22:00
Localisation: Côtes du Nord (22)

Re: besoin aide allumage magnéto

Messagepar JMM84 » Mar 6 Déc 2016 18:32

Bonsoir,

Mon problème n'est pas résolu:
A froid démarrage au quart de tour et tourne très bien !
Avec la pose d'un condensateur, elle ne démarre pas, si je l'enlève elle démarre.?
Si je branche le condensateur après démarrage, ok mais, pétarade dès quelle est chaude et arrêt du moteur (2.5 km) ?
Prise des compressions de suite après la panne, les 4 sont ok ?
J'ai aussi changé les bougies mais pas d'amélioration ?
Les fils de bougies sont aussi remplacés, rien de mieux ?

Toute aide est la bien venue
Merci d'avance
JMM84
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar mfc » Mar 6 Déc 2016 21:06

Bonjour

Je pense un défaut d'isolation de la magnéto, il agit comme un condensateur.

Quand tu poses un condensateur en plus la capacité est trop importante et il n'y a plus d'étincelle.
A bientôt
Marc

Une AC4 camionnette ex taxi Chapelle et Jabouille qui a toujours roulé, une C6F qui va rouler un jour, un 1200 kg orange redémarré, un C6GI a l état de traces et.............. une autochenille en châssis
Avatar de l’utilisateur
mfc
Membre du Club
Membre du Club
 
Messages: 4488
Inscription: Mer 8 Juin 2005 22:00
Localisation: Hauts de Seine et Seine et Marne

Re: besoin aide allumage magnéto

Messagepar schum22 » Mer 7 Déc 2016 07:35

Tu ne nous as pas dit en préambule dans quel état est ta magnéto.
Seb
B14F 1927
Amicale 10Hp : http://www.citroen10hp.com

TVA (Trégor Véhicules Anciens) : http://www.assotva.fr
Avatar de l’utilisateur
schum22
Prolixe
Prolixe
 
Messages: 2669
Inscription: Dim 25 Sep 2005 22:00
Localisation: Côtes du Nord (22)

Re: besoin aide allumage magnéto

Messagepar JMM84 » Mer 7 Déc 2016 09:40

Bonjour
Visuellement bonne mais ...quels sont les contrôles à effectuer pour l'isolement
Merci
JMM84
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar mfc » Mer 7 Déc 2016 21:06

Bonjour

Je ne suis pas au point en magnéto; je voulais te proposer le site tractoldengine mais il n'est plus opérationnel?
A bientôt
Marc

Une AC4 camionnette ex taxi Chapelle et Jabouille qui a toujours roulé, une C6F qui va rouler un jour, un 1200 kg orange redémarré, un C6GI a l état de traces et.............. une autochenille en châssis
Avatar de l’utilisateur
mfc
Membre du Club
Membre du Club
 
Messages: 4488
Inscription: Mer 8 Juin 2005 22:00
Localisation: Hauts de Seine et Seine et Marne

Re: besoin aide allumage magnéto

Messagepar JMM84 » Jeu 8 Déc 2016 18:19

Merci Marc
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar C6JMS » Ven 9 Déc 2016 18:18

Bonsoir JMM84,
Ma 5 HP a connue les mêmes symptômes d'allumage avec sa magnéto refaite à neuf il y a .....25 ans,
j'ai monté pour essai une bobine et un delco à renvoi d'angle, depuis c'est une horloge.
je pense faire une réfection de la magnéto d’origine avec une garantie de 3 ans à
MARCIAC 32230 Chez Francis DELORD au 05 62 69 44 97 .
A bientôt
C6JMS
Avatar de l’utilisateur
C6JMS
Bavard
Bavard
 
Messages: 187
Inscription: Lun 17 Mai 2010 22:00

Re: besoin aide allumage magnéto

Messagepar JMM84 » Ven 9 Déc 2016 18:52

Merci C6JMS
Avatar de l’utilisateur
JMM84
Membre du Club
Membre du Club
 
Messages: 580
Inscription: Dim 5 Déc 2010 10:01
Localisation: Sarrians Vaucluse

Re: besoin aide allumage magnéto

Messagepar David » Lun 12 Déc 2016 12:49

C6JMS a écrit:Bonsoir JMM84,
Ma 5 HP a connue les mêmes symptômes d'allumage avec sa magnéto refaite à neuf il y a .....25 ans,
j'ai monté pour essai une bobine et un delco à renvoi d'angle, depuis c'est une horloge.
je pense faire une réfection de la magnéto d’origine avec une garantie de 3 ans à
MARCIAC 32230 Chez Francis DELORD au 05 62 69 44 97 .
A bientôt
C6JMS

bonjour,
Oui, très bonne adresse (Francis Delord) je fais refaire toutes mes magnétos de moto chez lui,
et très sympathique en plus !!
Nous roulons souvent en moto ensemble
Bonne journée
Avatar de l’utilisateur
David
Loquace
Loquace
 
Messages: 79
Inscription: Ven 10 Fév 2012 11:38
Localisation: 43410 lempdes sur alagnon

Re: besoin aide allumage magnéto

Messagepar Henri » Jeu 29 Déc 2016 10:05

Bonjour,

Pour en revenir au problème de la magnéto de la 177, je pense effectivement à une perte d' isolation du bobinage secondaire. A chaud, la haute tension fuit vers l' armature métallique de la magnéto et plus rien n' arrive aux bougies.

Cordialement,
Henri.
Henri
Bavard
Bavard
 
Messages: 112
Inscription: Mar 10 Mai 2011 15:02

Re: besoin aide allumage magnéto

Messagepar steph » Ven 30 Déc 2016 17:38

Bonjour, j'ai une Peugeot 192 S. lorsque j'ai ouvert le capot moteur, l'ancien propriétaire avait monté une bobine en remplacement de la magnéto et il paraît que cela fonctionne bien puisque lui-même a parcouru pas mal de kilomètres avec ce système de remplacement.
bon courage steph.
Avatar de l’utilisateur
steph
Membre du Club
Membre du Club
 
Messages: 184
Inscription: Dim 19 Mar 2006 23:00
Localisation: le beausset (83)


Retourner vers Stand Citroën

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités